The credential stored in the Cloud is missing / can't refresh

Status: Accepted
by Eno1978 Super Contributor on ‎12-09-2016 08:44 AM

errorJPG.JPG

I'm getting this error since yesterday on a new dataset. It is a simple excel file table. I've done the following.

Signed out of Power BI Desktop and back in

Got the latest personal gateway

turned the gateway service off / on

republished multiple times during this process.

 

Others seem to be having the same issue. see thread here

There is a current support site error message, but it is specific to SharePoint as a data source only.

Status: Accepted
Comments
by SengYungQuek Frequent Visitor
on ‎12-13-2016 10:51 PM

Facing the same problem...

 

Previously the schedule refresh worked but now it is not working.  I cant even refresh it manually on power BI Service. Hope they can solve it soon..

 

Data source type: 
Processing error:The credential stored in the cloud is missing.
Cluster URI:WABI-SOUTH-EAST-ASIA-redirect.analysis.windows.net
Activity ID:fc49540e-b40d-461c-b22a-8edca6443de4
Request ID:f555e6d2-0e06-1473-c52d-ef9d0d69a8e1
Time:2016-12-14 04:24:37Z
by vino_mahavira Visitor
on ‎12-14-2016 12:21 AM

Capture.PNG

Data source Credential is missing???!!
how it can fix??

by Jtb790 Visitor
on ‎12-14-2016 05:55 AM

Having same issue with Credentials.

 

Re-installed the Personal Gateway, have the latest version of Power BI Desktop

 

Gateway is running, says "good to go". I can see this under Scheduled Refresh as connected, however, when I go to manage Gateways, there is nothing there.

 

When I go to the Datasets, there is a Yellow warning Triangle. Once clicked it gives the below message:

 

Data source type

Processing errorThe credential stored in the cloud is missing.

Cluster URIWABI-NORTH-EUROPE-redirect.analysis.windows.net

Activity ID8e0b19ee-9b07-806b-40ee-6b3ee5c21c65

Request IDfccf5c5e-74e7-e572-db3c-89e8385fd42c

Time2016-12-14 13:00:10Z

 

 

Everything seems to suggest that I need to re-enter my credentials. However, if I go to the credentials setting, there are no reports to provide credentials for. The branch when expanded is blank as others have mentioned.

 

My data lives in OneDrive for Business and has been working fine for days.

 

by tblasko Frequent Visitor
on ‎12-14-2016 11:58 AM

Hi all, turns out my issue was a false alarm. My reports/datasets had been set to an old gateway and needed to be manually reassigned to the On Premise gateway I just setup. 

Go to Settings, Datasets and check the Gateway connection there. 

 




by Jtb790 Visitor
on ‎12-15-2016 01:31 AM

Still no change, have 8 dashboards now unable to update.

 

Any news on when/how this will be fixed?

by aceque92 Visitor
on ‎12-15-2016 08:15 AM

Seems to be working this monrning with my Personal Gateway. Has the internal CRI 27418567 been updated? ANyone else having success now as well?

 

by tclou004 Occasional Visitor
on ‎12-15-2016 08:18 AM

Still seeing the error here.

 

Something went wrong.
 
There was an error when processing the data in the dataset.
Please try again later or contact support. If you contact support, please provide these details.

 

Data source type
Processing errorThe credential stored in the cloud is missing.
Cluster URIWABI-US-NORTH-CENTRAL-redirect.analysis.windows.net
Activity ID12ff5fc7-1bcd-532d-3c3f-69d88e835e07
Request ID05d7aa70-f27b-55e0-fc5a-e94206a9735d
Time2016-12-15 16:16:51Z

 

by alsalvares Visitor
on ‎12-15-2016 08:40 AM

Problem solved this morning. Everything working properly!

by Eno1978 Super Contributor
on ‎12-15-2016 08:55 AM

agree with @alsalvares this seems to have been resolved and things are working as expected in my use case.

by BKnecht Regular Visitor
on ‎12-15-2016 11:29 AM

Yes, seems to be resolved for me as well. The login credentials are showing up under the dataset's datasource credentials.