Power BI Gateway - Personal error - GWConf has stopped working

Status: Needs Info
by johnahrens19 Visitor on ‎03-10-2017 07:04 AM

This morning, when I started Power BI Gateway - Personal, it failed with the error, "GWConf has stopped working A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available."  I uninstalled and re-installed the application but am still getting the same error.  The Personal gateway as worked flawlessly for weeks prior to today.  I'm not aware of any changes being made to my PC but I'm using a company computer and sometimes our IT department pushes out updates without prior notification.  Where do I begin looking for the cause of the failure? (I'm just a Power BI user, not a developer.)

Status: Needs Info
Comments
by CarlosOrtiz Frequent Visitor
on ‎03-10-2017 07:38 AM

I have same problem!!

by reinholz Frequent Visitor
on ‎03-10-2017 08:22 AM

Same here.

by lukedoolittle Visitor
on ‎03-10-2017 08:38 AM

 

I am also seeing this problem. If I look into the logs I see the following:

 

GWConfig.exe Error: 0 : Login to PowerBI failed. Couldn't reach https://app.powerbi.com


I see the same problem with both a fresh and current installation, on multiple computers on multiple networks.

by jbjs5820 Frequent Visitor
on ‎03-10-2017 09:09 AM

Same Here!!!!

Huge BUG????

by stayup_artist Frequent Visitor
on ‎03-10-2017 09:12 AM

having same issue.  this just started this morning.  Please find out and let us know the issue.

by marcush Frequent Visitor
on ‎03-10-2017 10:42 AM

I have the exact same problem. Looking for a solution.

by kcantor New Contributor
‎03-10-2017 11:51 AM - edited ‎03-10-2017 11:52 AM

This is on the support page:

Users may not be able to sign in with their account into their Personal Gateway. Users who are already signed in are not currently impacted. Next update @03/10/2017 13:00 PST.

Should be updated soon. Here is the link.

https://powerbi.microsoft.com/en-us/support/

@johnahrens19

by Rbellatin New Member
on ‎03-10-2017 12:13 PM

I have the same proble

by yash1105 Frequent Visitor
on ‎03-10-2017 12:21 PM

I have the exact same problem. Please fix it soon.

I am refreshing the data and publishing each one of the report out to web.

by jb123 Frequent Visitor
on ‎03-10-2017 12:24 PM

Exact same problem for me too.