Mixpanel query failure

Status: Needs Info
by kenzhang123 Visitor on ‎03-01-2017 02:39 PM

I'm a new user to PowerBI. I couldn't get around with mixpanel connector. It fails on me. the first screen shot works. The second doesn't work. I suspect there's a bug.

Capturework.PNG

 

The screen shot below has the perfect structure (in my opinion) I verify it in chrome from mixpanel. But it won't retrieve and give me an error code 400

Capturebug.PNG

Any help is appreciated. I'm very frustrated.........

Status: Needs Info
Comments
by wginsberg New Member
on ‎03-01-2017 04:41 PM

@kenzhang123 Will here from Mixpanel's Support Engineering team. I just reached out to you via email to discuss this. Looking forward to hearing from you! 

by b123 New Member
on ‎03-02-2017 08:17 AM

I noticed a similar issue. Mixpanel is very accessible, but I want to make the data available to a wider audience at my company (i.e. contractors, sales folks, not just PMs, Developers, and Designers). Please let me know when this is addressed. 

by kenzhang123 Visitor
on ‎03-02-2017 08:49 AM

@wginsberg Thank you will. I sent u another email to further discuss this. btw, Mixpanel tech support is great..... big thumb up Smiley Very Happy

by v-haibl-msft Super Contributor
on ‎03-03-2017 12:17 AM

@kenzhang123

 

Have you got the problem resolved with the help from Mixpanel’s support?

 

Best Regards,

Herbert

by Moderator Vicky_Song
on ‎03-03-2017 12:18 AM
Status changed to: Needs Info
 
by kenzhang123 Visitor
on ‎03-03-2017 07:55 AM

@v-haibl-msft I tried their suggested solution. It's not working. I think it's the connector is still at Beta and is not working properly. Microsoft should debug the product instead of letting their users be frustrated Smiley Sad

by v-haibl-msft Super Contributor
on ‎03-08-2017 12:45 AM

@kenzhang123

 

Could you please provide the screenshot while issue repro (get error code 400)?

 

Best Regards,
Herbert

by kenzhang123 Visitor
on ‎03-14-2017 12:12 PM

@v-haibl-msft Sorry for the late reply my error looks like the below. Also, I wonder approximately when will Mixpanel connector officially tested and stable to use thx!

image002.png

by v-haibl-msft Super Contributor
on ‎03-22-2017 02:08 AM

@kenzhang123

 

Have you tried on the Mar 2017 version of Power BI Desktop with the same steps?

If issues persists, could you please provide the fiddler trace to me? You can start the trace before make the connection, and share the saved .saz file to us through online file service like OneDrive.

 

Best Regards,
Herbert

by nazdravanul Visitor
on ‎04-18-2017 01:18 AM

Any updates on this ? I'm getting the same error Smiley Sad