Reply
New Member
Posts: 1
Registered: ‎01-28-2017

Problems with Lab 2:

I am having an issue with lab 2. 

I was able to do Exercises 1 & 4 with no problem.  For Exercise 2: Last Year Comparison of lab 2 my results were correct for questions one, but my answer for part two was wrong and even after doing the show answer, what I entered in Power BI was correct, but my answer was wrong. 

 

I am fairly certain that my fomula's for Exercise 3: Year to Date, all of my values are showing as zero. My theory is because the most recent data is June 30th, 2015.  Is this correct? Otherwise I have used all of then hints etc. 

 

Does any one have idea what I am doing wrong or how to fix it? 

Frequent Visitor
Posts: 6
Registered: ‎01-19-2017

Re: Problems with Lab 2:

Occasional Visitor
Posts: 1
Registered: ‎02-08-2017

Re: Problems with Lab 2:

Hi,

I am having the same problem. My answer is always coming out to be 0.03 even when I followed the steps mentioned in the show answer. Please help.

Thanks

Frequent Visitor
Posts: 8
Registered: ‎01-18-2017

Re: Problems with Lab 2:

Hi,

 

If you follow the lab instrcutions carefully you will get the correct results. Please recheck where it went wrong.

Frequent Visitor
Posts: 5
Registered: ‎02-07-2017

Re: Problems with Lab 2:

Hi, I think i'm looking too much into the question. So Lab 2 exercise 2 when you have to do last years comparison, the first step says you have to get "Total Sales" and it says to use the SUM function. in the video he uses TotalYTD. Here is where im confused. Should i use the SUM(sales[Revenue]) or should i sue the TotalYTD formula as he did?

Frequent Visitor
Posts: 4
Registered: ‎02-06-2017

Re: Problems with Lab 2:

To me happens the same . all my formula are ok and I got the same result for Sales Var %, 0.03

Please help, what I am doing wrong?

Frequent Visitor
Posts: 8
Registered: ‎01-18-2017

Re: Problems with Lab 2:

Hi,

 

For total sales you need to use SUM(sales[Revenue]).