Reply
Frequent Visitor
Posts: 3
Registered: ‎05-06-2018

Same measure but different formatted value in bar graph and card/table

[ Edited ]

Hi All,

My data source is SSAS live connection and all the measures are created in the cube. Because it's live connection, I cannot summarize or make any change. Same measure when I use in power bi's visual card/table/matrix it displays percent value x100 whereas in bar graph it displays the normal value.

 

I tried custom card visual by okviz and it's showing the correct value whereas power bi's card visual is showing percent value x100.

normal visual.pngpower bi's card visual

 In above image bar graph is showing correct value but values in matrix and card visual are multiplied by 100

okviz card visual.pngcustom card visual by okvizIn the above image I have used custom card visual by okviz and values in okviz card and bar graph are showing correct values where as table values are multiplied by 100.

 

So why there is a formating issue and what can be the cause of it?

Super User
Posts: 7,592
Registered: ‎07-11-2015

Re: Same measure but different formatted value in bar graph and card/table

In the Modeling tab, can you turn off the % formatting?









Did I answer your question? Mark my post as a solution!



Proud to be a Datanaut!










Highlighted
Frequent Visitor
Posts: 3
Registered: ‎05-06-2018

Re: Same measure but different formatted value in bar graph and card/table

It's a SSAS live connection so everything is disbaled in Modeling tab.

Community Support Team
Posts: 3,739
Registered: ‎09-21-2016

Re: Same measure but different formatted value in bar graph and card/table

Hi @vinaydandwani,

 

From Product team, this behavior is currently by design. You could vote for this idea to make PG aware of this problem.

 

Regards,

Yuliana Gu