Reply
Highlighted
Frequent Visitor
Posts: 2
Registered: ‎03-20-2017

Infographic designer problem after exporting

So I've been using the infographic designer for a few basic visualizations in a project without any problems over the last few weeks. Now it's suddenly acting up. Essentially, everything looks fine in the BI desktop application, but when viewing it after exporting/publishing, the visual is a complete mess. All the icons are crammed together on the left in a single column and the y axis turns into a giant word jumble. 

 

I'm especially confused because this happened without me updating anything on my end. One day it looked perfect, the next, it was a mess. I tried re-exporting and the problem is still the same.  Not sure if maybe they made an update that messed up the display? Anyone else have this issue? Any advice for fixing it?

 

Here's what I'm seeing in the BI desktop application:

Screenshot_1.png

 

And here's what it now looks like after publishing:

Screenshot_2.png

Anyone got any suggestion for fixes? I'd appreciate any help!!

Moderator
Posts: 4,334
Registered: ‎03-10-2016

Re: Infographic designer problem after exporting

Hi @Grokio,

Do you use the latest version of Infographic Designer and latest version of Power BI Desktop? And do you encounter the above issue after publishing Power BI Desktop file to Power BI Service or using “Publish to Web” feature?

I am trying to test the scenario as yours, but I am not able to reproduce this issue. Could you please share me your PBIX file so that I can test it?

Thanks,
Lydia Zhang

Frequent Visitor
Posts: 2
Registered: ‎03-20-2017

Re: Infographic designer problem after exporting

Hey Lydia, yup! Just upgraded to the latest versions of both and still seeing the issue. It does appear to be a browser issue, possibly. I see it in Chrome, but in Edge and Safari it looks normal.

 

In the desktop application it looks normal. Then I click on "publish" and as soon as I open it in Chrome, it's all wrong. When I go to publish to web, it continues to not look right (except when viewing in Edge and Safari).

 

I tried contacting the folks who made the Infographic Designer to see if they might have a workaround.